Ubuntu 14.04 で内部エラー

いつものようにPCを起動すると・・・

残念ながら、Ubuntu 14.04 で内部エラー
という表示が、

詳細情報を見ると、
network-manager でエラーになっているらしい

ネットワーク状況のアイコンを見ると、×印が

詳細情報に「以下のパッケージが古いので、アップグレードしろ」と書かれている

ターミナル開いて、アップデートしようとすると
別の問題が発生・・・

こっちは、置いといて

Synaptic マネージャーで、network-manager 関係のアップデートをして、
再起動すると、最初の問題は解決したっぽい^^

次に、apt-get の問題は

以下の鍵 ID に対して、利用可能な公開鍵がありません
という、メッセージ

ググって、そのものズバリの解決法が有ったので、

sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 1397BC53640DB551

を実行

これで解決^^
スポンサーサイト
リンク
ブロとも申請フォーム

この人とブロともになる